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OVERVIEW 

Introduction 

Why FastPro CRM Software? 

1. Systematically keeping track of all conversation, appointment, events, reminders, 
emails, insurance and investment information for all clients / prospects. 

2. Mass emailing for servicing, marketing and distribution of information to clients / 
prospects (through Outlook Express or Window Mail). 

3. Activity Tracking (points systems), for advisors to understand his/her sales and 
servicing activities for analyzing and improving in his/her activities to translate 
into sales. 

4. Synchronizing FastPro contact and insurance data, appointments, birthdays and 
events reminders to Microsoft Outlook, in turn, synchronizing with handheld PDA 
or Smart Phone for total mobility. 

5. Daily insurance unit link funds prices update and monitoring of individual clients 
fund performance (by setting the upper and lower limit of their unit link funds). 

6. Filing cabinet for structure filing of all soft copy documents with easy transfer 
function 

7. Financial Needs Analyst Tools to enable clients / prospects to understand their 
needs in a very simply and effective way. 

8. Enable data minding of advisors’ clients / prospects data for target marketing, 
clients /prospects profiling, insurance data crunching. 

9. Easy generation of professional Insurance summary reports. 
10. Exporting and importing of data base files (including most insurance companies’ 

database files) to and from MS Excel or CSV (Common Separated Values) files 
to enable mass data migration. 

11. Reminder of expiry date of insurance policies, especially useful for general 
insurance renewal. 

12. Other functions includes: 
a. Family Grouping. 
b. Printing of address sticky labels for sending of cards and letter. 
c. Printing of selected information (in Excel). 
d. Categorizing of clients / prospects to difference groupings. 
e. Managing for Cards and Gift to clients / prospects. 
f. Birthday Reminder and events reminder. 
g. Funds alerts. 
h. Backing up of database and soft copy documents of filing cabinet. 
i. Exporting of contact information for mail merging of letter through MS Word. 
j. Removing duplicate data in MS Outlook and many more…. 

FastPro User Guide 
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Minimum PC and Software Requirements 

1. Pentium III processor 800Mhz, 256MB RAM, 20GB Hard drive and above. 
2. Windows OS – from 2000 to Vista. 
3. Microsoft Excel, Microsoft Outlook (for synchronization), Outlook Express or 

Windows Mail (for sending email and mass email), Microsoft Words (for printing 
mail merging letter). 
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Getting Started 

Installation of FastPro 

Installation using FastPro CD 

1. Turn on your PC or Notebook. 
2. Insert the FastPro CD into the CD drive. 
3. Installation process will starts by itself. 

Note: If the installation process did not starts by itself, select start > My Computer 
> double left click the CD drive with the name FastPro. 

4. Follow the onscreen instruction to install the software. 
5. After installation, select start > All Programs > FastPro > FastPro 
6. Select the ‘OK’ button when prompt ‘Shortcut has been created on your desktop’ 
7. Enter in your Name, Contact No., Email and Software Key in the Registration 

dialogue box and select the ‘Register’ button 
8. Submit your Reg Name and Product ID (in RED) by selecting ‘Submit by Email’ 

or ‘Submit by Website’ button in the Activation dialogue box. 
9. Select the ‘Activate Later’ button to start using FastPro. 

Note: You will be able to launch FastPro for 10 times without activation. 
10. When you receive your FastPro activation code via your email, launch FastPro 

and enter in the activation code in the Activation dialogue box and select the 
‘Activate Now’ button to activate your FastPro. 

Installation through SingHub website 

1. Turn on your PC or Notebook. 
2. Connect to the internet. 
3. Goto www.singhub.com. 
4. Select ‘Download/Upgrade’. 
5. Select FastPro - Client Management Software. 
6. Select ‘1. Install’. 
7. Enter your Software Key in the box and select the ‘Install’ button. 

Note: Please enter in the 16 alpha numeric key with the ‘-‘ XXXX-XXXX-XXXX-
XXXX in the box. 

8. Select ‘1. Click here for download. 
9. Select the ‘Run’ button in the File Download – Security Warning dialogue box. 
10. Select the ‘Run’ button in the Internet Explorer – Security Warning dialogue box. 
11. Follow step 4 – 10 of the Installation using FastPro CD 
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Password Management 

Create password 

1. Launch FastPro 
2. Select File > My Information 
3. Enter your New Password and Confirm Password and select the ‘OK’ button 

Change password 

1. Launch FastPro. 
2. Enter your password with prompt at the login dialogue box and select the ‘OK’ 

button. 
3. Select File > My Information. 
4. Enter your Existing Password, New Password and Confirm Password and select 

the ‘OK’ button 

Remove password 

1. Launch FastPro. 
2. Enter your password with prompt at the login dialogue box and select the ‘OK’ 

button. 
3. Select File > My Information 
4. Enter your Existing Password, select ‘ONE SINGLE SPACE’ (using the space 

key on your key board) at the New Password and Confirm Password and select 
the ‘OK’ button. 

 

Backup and Restore of FastPro Data 

Backup FastPro data 

1. Launch FastPro. 
2. Select File > Backup. 
3. Select the location in the Save in: box and select the ‘Save’ button in the Backup 

Database dialogue box. 
Note: You may change the File name or add in the date to the existing file name. 

4. Select the ‘Done’ button when prompt. 
5. FastPro data backup to selected location. 

Restore FastPro data 

1. Launch FastPro. 
2. Select File > Restore. 
3. Select location in the Save in: box where the backup file is located. 
4. Select the backup file and select the ‘Open’ button in the Restore Database 

dialogue box. 
5. Select the ‘Done’ button when prompt. 
6. FastPro data restored done, restart FastPro. 
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Backup and Restore of FPFiles Folder (email attachment and Scan files) 

Backup FPFiles Folder 

1. Goto Start > My Computer or My Documents. 
Note: for Vista – either select Computer or Documents. 

2. Right click on the FPFiles Folder and select copy. 
3. Goto the drive that you would like to backup the FPFiles 

Note: example goto external drive D:\ or E:\ 
4. Right click on any empty place in the drive and select Paste 
5. FPFiles backup done. 

Restore FastPro data 

1. Goto your external drive. 
Note: example goto external drive D:\ or E:\ 

2. Right click on the FPFiles Folder and select copy. 
3. Goto Start > My Computer or My Documents. 
4. Right click on any empty place in My Computer of My Documents and select 

Paste 
5. FPFiles restore done 

 

Upgrading of FastPro 

1. Launch FastPro. 
2. Select Help > Upgrade. 

Note: Ensure that your PC or notebook is connected to the internet. 
3. Select the ‘OK’ button when prompt FastPro will exit for upgrading. 
4. Select Click here to upgrade the software. at the SingHub Website under the 

FastPro description. 
5. Enter you email address and select the ‘Enter’ button. 
6. Select Download 
7. Select the ‘Run’ button in the File Download – Security Warning dialogue box. 
8. Select the ‘Run’ button in the Internet Explorer – Security Warning dialogue box. 
9. Select the ‘Yes’ button when prompt with ‘Update FastPro?’ 
10. Select the ‘OK’ button when prompt with ‘FastPro Updated’. 
11. Launch FastPro to check the version number on the top left hand corner of 

FastPro. 
 

Base Currency and Exchange Rate Setting 

1. Launch FastPro. 
2. Select Report > Exchange Rate 
3. Change the Base Currency to $S in the Exchange Rate dialogue box. 
4. Enter the exchange rate at base currency per unit of foreign currency. 

Note: Example US$1.52, RM 0.475 
5. Select the ‘OK’ button to exit from the Exchange Rate dialogue box. 
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Funds Setting and Download 

Funds import format setting 

1. Connect your PC to the Internet. 
2. Goto www.singhub.com. 
3. Select ‘Service & Support’ 
4. Select Fund Import Format for FastPro 
5. Select the Companies’ Fund Import Format that you want to download. 
6. Select the ‘Save’ button in the File Download dialogue box. 
7. Ensure the Desktop is selected in the Save in: box and select the ‘Save’ button in 

the Save As dialogue box. 
Note: You may change the File name to the Company name, like AIA, GE …… 

8. Launch FastPro 
9. Select Fund > Fund information 
10. Select Tools > Import Web Format 
11. Ensure the Desktop is selected in the Look in: box and select the Fund Import 

Format file that you have downloaded.  
12. Select the ‘Open’ button in the Import dialogue box. 
13. Select the ‘OK’ button when done. 

Funds prices download – current funds prices 

1. Launch FastPro 
2. Select Fund > Fund information 
3. Select Import > Import Web > Current 

Note: Ensure that your PC or notebook is connected to the internet. 
4. Select the Company’s funds prices you wish to import and select the ‘Import’ 

button in the Import Fund Prices dialogue box. 
5. Select the ‘OK’ button when done. 
6. Select the ‘Close’ button to close the Import Fund Prices dialogue box. 

Funds prices download – historical funds prices 

1. Launch FastPro 
2. Select Fund > Fund information 
3. Select Import > Import Web > Historical 

Note: Ensure that your PC or notebook is connected to the internet. 
4. Select the Company’s funds prices you wish to import and select the ‘Import’ 

button in the Import Fund Prices dialogue box. 
5. Select the ‘OK’ button when done. 
6. Select the ‘Close’ button to close the Import Fund Prices dialogue box. 

Note: Only 2 companies have historical prices. AIA – 20days, Manulife – Year 
2006 (1 year) 
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 Setting up Email Accounts in Outlook Express / Windows Mail 

1. Launch your Outlook Express / Windows Mail 
2. Select ‘Tools’ and follow by ‘Accounts…’ 
3. Select ‘Mail’ Tap in the Internet Accounts dialogue box 
4. Select ‘Add’ button and follow by ‘Mail…’ 
5. When at the Internet Connection Wizard dialogue box, key in your Display name: 

(Example - Marcus Goh) follow by the ‘Next>’ button 
6. Key in your E-mail address: (Example – marcus@yahoo.com.sg) follow by the 

‘Next>’ button 
7. Key in your Incoming mail and Outgoing mail server follow by the ‘Next>’ button 

 
a. SingNet Account - Incoming  mail ( POP3):  pop.singnet.com.sg 

    Outgoing mail (SMTP):  mail.singnet.com.sg 
 

b. Yahoo.SG Account-  Incoming  mail ( POP3):  pop.mail.yahoo.com.sg 
    Outgoing mail (SMTP):  smtp.mail.yahoo.com.sg 
 

c. Gmail Account-   Incoming  mail ( POP3):  pop.gmail.com 
    Outgoing mail (SMTP):  smtp.gmail.com 
 

d. Income Account-  Incoming  mail ( POP3):  email.income.com.sg 
    Outgoing mail (SMTP):  roaming.income.com.sg 
 

e. AIA Account-   Incoming  mail ( POP3):  mail.aia.com.sg 
    Outgoing mail (SMTP):  mail.aia.com.sg 
 

f. Manulife Account-  Incoming  mail ( POP3):  mail.manulife.com.sg 
    Outgoing mail (SMTP):  mail.manulife.com.sg 
 

g. Pac Net Account-  Incoming  mail ( POP3):  po.pacific.net.sg 
    Outgoing mail (SMTP):  smtp.pacific.net.sg 
 

8. Key in your Account name and Password (Email) follow by the ‘Next>’ button 
 

a. For AIA, Manulife and Gmail- need to key in full email address 
b. For Yahoo.sg, SingNet, Income – Just key in the user name (Example – if 

you email is email abc@yahoo.com.sg, just key in abc as Account Name) 
 
9. Select ‘Finish’ button to go back to Internet Account dialogue box 
10. Double click on the Email account that you have just setup 
11. Select the ‘Servers’ Tap in the email account properties dialogue box 
12. At the Outgoing Mail Server, check on the ‘My server requires authentication’ box 

(make sure a tick appear in the box after checking) 
13. Goto the ‘Advance’ Tap, under delivery, check on the ‘Leave a copy of massages 

on server’ box (with tick) 
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14. For AIA, Manulife and Gmail account Under the Server Port Numbers, 
 

a. AIA Account, change the Outgoing mail (SMTP): from 25 to 2500 
 
b. Manulife Account, change the Incoming mail (POP3): from 110 to 995 and 

check the ‘This server requires a secure connection (SSL)’ box under the 
Incoming mail (POP3): (with tick) 

 
c. Gmail Account, change the Outgoing mail (SMTP): from 25 to 465 and 

Incoming mail (POP3): from 110 to 995. Ensure the both the ‘This server 
requires a secure connection (SSL)’ boxes under the Incoming mail (POP3): 
and Outgoing mail (SMTP):  are check (with tick) 

 
d. Yahoo.SG Account, change the Outgoing mail (SMTP): from 25 to 465 and 

Incoming mail (POP3): from 110 to 995. Ensure the both the ‘This server 
requires a secure connection (SSL)’ boxes under the Incoming mail (POP3): 
and Outgoing mail (SMTP):  are check (with tick). 

 
15. Select the ‘Apply’ button follow by ‘OK’ button to exit the email account properties 

dialogue box. 
16. Select the ‘Close’ button at the Internet Accounts dialogue box to finish the Email 

account setting. 
17. For facilitate sending of mass mail through FastPro, select ‘Tools’ and follow by 

‘Options…’ at Outlook Express. 
18. Select the ‘Security’ Tap at the Option dialogue box. 
19. Uncheck the ‘Warn me when other applications try to send email as me’ box. 
20. Select the ‘Apply’ button follow by ‘OK’ button to exit the Option dialogue box. 
21. To check if Outlook Express / Windows Mail are set as the default email, launch 

Internet Explorer, go to ‘Tools’ follow by ‘Internet Options’. 
22. Under the ‘Programs’ tap, ensure Outlook Express / Windows Mail are selected 

at the ‘Email’ at the Internet programs. 
23. All email setup done. 
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Data Entry, Editing and Deletion 

Personal and Contact Information Entry, Edit and Delete 

Personal and contact information entry 

1. Launch FastPro. 
2. Select the ‘New Entry’ button to start your entry. 
3. Enter information at the ‘Personal’ tap like Name, Date of Birth, etc….. 
4. Goto ‘Contact’ tap and continue to enter the contact information like handphone 

no, email address, etc…. 
5. Select the ‘Save’ button to save the information entered 
6. Select the ‘Yes’ button when prompt to ‘Save changes in personal particulars?’. 
7. Name added 

Personal and contact information edit 

1. Launch FastPro. 
2. Select a name. 
3. Goto the ‘Personal’ tap or ‘Contact’ tap to make amendment. 
4. Select the ‘Save’ button to save the information entered and/or amended. 
5. Select the ‘Yes’ button when prompt to ‘Save changes in personal particulars?’. 

Personal and contact information delete 

1. Launch FastPro. 
2. Select a name. 
3. Selete the ‘Delete’ button. 
4. Select ‘Yes’ button when prompt ‘Delete XXX’ 
5. Select the ‘Yes’ button when prompt to ‘Are you sure you want to continue?’. 
6. Name deleted. 

 

Categorize 

Select category for names 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. 3 default categories are set - Client, Databank and Prospect. 
4. Select the name you wish to categorise. 
5. Select the category (example, client at the center of page). 
6. Select the ‘Select’ button to assign the name to the category. 
7. Category assigned. 

Remove category for names 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. Select the name you wish to uncategorise. 
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4. Select the category (example, client on the left right side of page). 
5. Select the ‘Remove’ button to unassign the category from the name. 

Add categories 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. Select the ‘Add’ button to add new category. 
4. Enter the name category in the box under ‘Please enter new category’ and select 

the ‘OK’ button. 
5. New category added. 

Edit categories 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. Select the category you wish to edit. 
4. Select the ‘Edit’ button to amend the name of the category. 
5. Enter the new name category in the box under ‘Change the selected category 

from XXX To’ and select the ‘OK’ button. 
6. Category name changed. 

Delete categories 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. Select the category you wish to delete. 
4. Select the ‘Delete’ button to the delete the category. 
5. Select ‘Yes’ when asked ‘Do you with to continue?’ 
6. Category deleted 

Find categories 

1. Launch FastPro. 
2. Goto ‘Category’ tap. 
3. Select the category or categories you wish to find. 

Note: To select more than one categories, hold on to the ‘Ctrl” button on your 
keyboard and right click on the categories you wish to select. 

4. Select the ‘Find And’, ‘Find Or’ or ‘Find Not’ button to find the names assigned to 
category or categories. 
Note: If 2 or more categories are selected, ‘Find And’ will only find those names 
who are assigned to the categories selected, ‘Find Or’ will find those names as 
long as there are assigned to either one of the categories selected, ‘Find Not’ will 
find those names are not assigned to the categories selected.  

5. Name(s) assigned to the category or categories you wanted to find will appear on 
the names column (on the left side). 
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Cards & Gifts 

Select cards & gifts for names 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. 6 default cards are set – Birthday, Chinese New Year, Christmas, Deepavali, 

Hari Raya and New Year 
4. Select the name you wish to select specific card or gift. 
5. Select the card or gift (example, Card - Christmas at the center of page). 
6. Select the ‘Select’ button will assign the card or gift to the name. 

Note: You can assigned  more than 1 card or gift for one name. 
7. Card or gift assigned 

Remove cards & gifts for names 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. Select the name you wish to remove the cards & gifts. 
4. Select the cards or gifts (example, Card - Christmas at the center of page). 
5. Select the ‘Remove’ button to remove the card or gift from the name. 

Add cards & gifts 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. Select the ‘Add’ button to add new card or gift. 
4. Enter the name of the card or gift in the box under ‘Please enter new category’ 

and select the ‘OK’ button. 
5. New card or gift added. 

Edit cards & gifts 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. Select the card or gift you wish to edit. 
4. Select the ‘Edit’ button to amend the name of the card or gift. 
5. Enter the new name of the card or gift in the box under ‘Change the selected 

category to’ and select the ‘OK’ button. 
6. Card or gift’s name changed. 

Delete card & gift 

1. Launch FastPro.  
2. Goto ‘Cards & Gifts’ tap. 
3. Select the card or gift you wish to delete. 
4. Select the ‘Delete’ button to the delete card or gift. 
5. Select ‘Yes’ when asked ‘Do you with to continue?’ 
6. Card or gift deleted 
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Find cards & gifts 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. Select the cards and gifts you wish to find. 

Note: To select more than one card or gift, hold on to the ‘Ctrl” button on your 
keyboard and right click on the cards or gifts you wish to select. 

4. Select the ‘Find And’, ‘Find Or’ or ‘Find Not’ button to find the names that 
assigned to the cards or gifts. 
Note: If 2 or more cards and gifts are selected, ‘Find And’ will only find those 
names who are assigned to all the cards and gifts selected, ‘Find Or’ will find 
those names as long as there are assigned to one of the cards and gifts selected, 
‘Find Not’ will find those names are assigned to the cards and gifts selected.  

5. Name(s) assigned to the cards and gifts you wanted to find will appear on the 
names column (on the left side). 

Listing cards & gifts 

1. Launch FastPro. 
2. Goto ‘Cards & Gifts’ tap. 
3. Find the names assigned to the cards & gifts. 
4. Select the ‘Listing’ button (beside the ‘Delete’ button). 
5. Preview page of the names, contact information, number of cards & gifts 

assigned. 
6. Print the cards and gifts listing. 
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Insurance Information and Benefits Entry, Edit and Delete 

Insurance, rider information and benefits entry 

1. Launch FastPro. 
2. Select a name 
3. Select the ‘New Plan’ button to start your entry. 
4. Enter Insurance information at the ‘Insurance’ tap like Plan No., Plan Name, 

Issue company…… 
5. Goto ‘Benefits’ tap and continue to enter the benefits like Death, disability….. 

Note: Just key in numbers without the $ sign (example 10000). Death = Death 
benefits, Major Illnesses = Critical Illnesses (30 illnesses), Disability = TPD, 
Medical = Room & Board benefits, Accident = ADB, Home (Fire) = Face amount 
of Fire insurance Face Amount, Other Benefits = 1 standard benefit 

6. Select the ‘Save’ button to save the information entered 
7. Select the ‘Yes’ button when prompt to ‘Save changes in insurance policy?’. 
8. Policy added 
9. Select the Plan and Select ‘New Rider’ button. 
10. Follow step 4 to 7, 
11. Rider added. 

Insurance, rider information and benefits edit 

1. Launch FastPro. 
2. Select a name and plan or rider. 
3. Goto the ‘Insurance’ tap and ‘Benefits’ tap to make amendment. 
4. Select the ‘Save’ button to save the information entered and/or amended. 
5. Select the ‘Yes’ button when prompt to ‘Save changes in insurance policy? or 

‘Save changes in rider?’. 
6. Policy or rider amended. 

Insurance, rider information delete 

1. Launch FastPro. 
2. Select a name and plan or rider. 
3. Select the ‘Delete’ button (at the bottom left). 
4. Select ‘Yes’ button when prompt ‘Delete XXX and attached riders?’. 
5. Select the ‘Yes’ button when prompt to ‘Are you sure you want to continue?’. 
6. Policy or rider deleted. 
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Unit Link Funds Entry, Edit and Delete 

Unit link funds entry 

1. Launch FastPro. 
2. Select a name and plan. 
3. Goto ‘Fund Input’ tap start your entry. 
4. Select the ‘New’ button. 
5. Select Fund Name (example, AIA Acorn of Asia) 
6. Select the Date of fund purchased or sells. 
7. Select Buy or Sell 
8. Enter the number of current funds units at the Unit box. 
9. Enter the Offer Price of the Funds on the purchased date or Bid Price on the 

selling date. 
10. Select ‘Save’ button to save the funds entry. 
11. Select ‘New’ button to enter subsequence funds and follow step 5 – 9. 

(for fund transfer, please enter a sell entry (funds that transferring out) follow by 
buy entry (funds that are transferring to). 

Unit link funds delete 

1. Launch FastPro. 
2. Select a name and plan. 
3. Goto the ‘Fund Input’ tap.. 
4. Highlight the Funds you want to delete. 
5. Select the ‘Delete’ button (at the bottom beside the ‘Save’ button). 
6. Select ‘Yes’ button when prompt ‘Delete XXX fund?’. 
7. Select the ‘Yes’ button when prompt to ‘Are you sure you want to continue?’. 
8. Unit link funds deleted. 

Setting the Upper and Lower Limits for individual Funds and total Funds 
Values 

1. Launch FastPro 
2. Goto the ‘Fund’ tap.. 
3. Enter the bid price in the Upper Limit and/or Lower Limit boxes for Fund Limit 

setting and ‘Save’. 
4. Enter the total value in the Upper Limit and/or Lower Limit boxes for Total Limit 

and ‘Save’. 
Note: These upper and lower limits are use to prompt you when your clients’ 
funds reach a specific limit set. 
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Family Grouping Selection 

Mass family grouping selection 

1. Launch FastPro. 
2. Select Tools > Family Grouping. 

Note: The system will sort out those names that have the same address postal 
code. 

3. Highlight the head of the family and select the ‘Select Client’ button 
Note: The selected name will move to the lower box. 

4. Highlight the rest of the family members, select the relationship and select the 
‘Select Member’ button. 
Note: If the relationship is not in the default relationship, enter the relationship in 
the box beside. 

5. Select the ‘Next Postal Code’ button to group the next family grouping 
6. If there are 2 or more family groups in one postal code (staying in the same HDB 

block), select the ‘New Family Grouping’ button to start grouping the 2nd family 
and continue with 3rd or 4th family grouping. 

7. If you have selected the wrong family member, highlight the name and select the 
‘Remove’ button to remove the name from the family group. 

Individual family grouping selection 

1. Launch FastPro. 
2. Select the name of the head of the family group. 
3. Select the ‘Select from Client List’ button. 
4. Select the name of the family member, select the relationship and select the 

‘Select’ button. 
Note: If the relationship is not in the default relationship, enter the relationship in 
the box beside. 

5. The ‘Smart Filter’ button will list out all the names that have the same address 
postal code. 

Add new family member 

1. Launch FastPro. 
2. Select the name of the head of the family group. 
3. Select the ‘New Member’ button. 
4. Enter the new member information in the ‘Personal’ and ‘Contact’ taps. 

Note: Remember to enter relationship at the ‘Relationship’ box at the ‘Personal’ 
tap. 
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Data Importing and Exporting 

Requesting, Downloading and Extracting of Data from company 

AIA 

Requesting data from AIA 

1. Launch AIA Internet website at http://www.aia.com.sg. 
2. Select Agent Internet Access. 
3. Enter your ID. and Password. 
4. Select "Data Request" (on the left menu). 
5. Select "Submit" tab (near the top). 
6. Select "2. Client Data for HP Palm Top". 
7. Click the "Submit" button. 
8. Wait for a few days for the data. 

Download data from AIA 

1. Launch AIA Internet website at http://www.aia.com.sg. 
2. Select Agent Internet Access. 
3. Enter your ID. and Password. 
4. Select "Data Request" (on the left menu). 
5. Select "Check" tab (near the top). 
6. Check availability of data in "2. Client Data File for HP Palm Top". 
7. Select "2. Client Data File for HP Palm Top". 
8. Ensure the Desktop is selected in the Save in: box and select the ‘Save’ button in 

the Save As dialogue box. 
Note: Please don’t change the file name 

9. Double click on the downloaded file 
10. The program will release an Excel file with file name ConXXXXXX. 

Note: XXXXXX is your agents’ code number. 

Manulife 

Requesting and extracting data from Manulife 

1. Only the Branch Manager can request the whole branch data from the company. 
2. After getting the data in the form of CD, call SingHub to go down to your office to 

extract the individual agents’ data files in excels. 
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NTUC Income 

Downloading and extracting data from Income 

1. Launch S.T.E.P and goto File > Import Client Online.  
Note: Make sure you are on the internet 

2. When asked for Password, enter your password and select the ‘Import’ button. 
3. Wait for the online update of your S.T.E.P. clients’ data. 
4. When update completed, select the ‘OK’ button. 
5. Goto File > Import Policy Online. 
6. When asked for Password, enter your password and select the ‘Import’ button. 
7. Wait for the online update of your S.T.E.P. policies’ data. 
8. When update completed, select the ‘OK’ button. 
9. Goto Edit > Search Client. 
10. Select the ‘Select Column’ Button, when the Select the column(s) to be display 

dialogue box appeared, check on the ‘Select All Columns’ and select the ‘OK’ 
button. 

11. Now, select the ‘Export ‘button. 
12. When the ‘Save As’ dialogue box appear, select to save in Desktop, type the file 

name PH Data and select the ‘Save’ button. 
13. Wait for 10 to 75 seconds for the export of the PH Data file. 
14. When the Data Export dialogue box appears, select the ‘OK’ button. 
15. Next, Go to Edit > Search Policy and select the ‘Export” button. 
16. When the ‘Save As’ dialogue box appear, select to save in Desktop, type the file 

name PH Policy and select the ‘Save’ button. 
17. Wait for 10 to 75 seconds for the export of the PH Data file. 
18. When the Data Export dialogue box appears, select the ‘OK’ button. 

GE Life 

Downloading and extracting data from Great Eastern Life Personal 
Information 

1. Log on to Emas 
Note: Ensure you are link web version of Emas. 

2. Select Client Management (top left) and select the ‘Search’ button. 
3. Select ‘Data Export’ (at the bottom of the web page). 
4. Select the data (highlighted) 

Note: you might have data 1 and data 2, select 1 at a time. 
5. Ensure the Desktop is selected in the Save in: box and select the ‘Save’ button in 

the Save As dialogue box. 
Note: Please don’t change the file name 

6. Select the ‘OK’ button when done. 
 



��������	 �
��� ��
�

� ��� �����
������������������

�
�

�
�

Importing Company Data to FastPro  

(Always remember to backup FastPro before importing data) 

1. Launch FastPro. 
Note: Ensure all your Company’s data files and folder are save on your computer 
desktop. 

2. Select Export/Import > Import/Update. 
Note: Please select the ‘Example of import mode’ button to see the how the 
system import/update data before you choose your selection. Normally, we 
advocate advisors to choose Keep existing records for Personal Information and 
Overwrite existing records for Insurance Information. 

3. Select the ’Import File’ button. 
Note: For GE advisors, you can select the ‘Import Folder’ button is you have 
saved all your insurance information downloaded from Emas to GE policy 
download folder. 

4. Ensure the Desktop is selected in the Save in: box and select the company’s 
data file that you have downloaded and highlight the file name. 

5. Note: For GE advisors, when ‘Import Folder’ is selected, ensure the Desktop is 
selected in the Save in: box and select the GE policy download folder that you 
have downloaded and highlight any files in the folder.   

6. Select the ‘Open’ button in the Import dialogue box. 
Note: If you have selected User decide under the Personal or Insurance 
Information, there answer questions when the specific data in your FastPro and 
your company’s data are different. 

7. Select the ‘OK’ button when done. 
 

Importing Other Excel or CSV files to FastPro 

(Always remember to backup FastPro before importing data) 

1. Things to note before import any excel of csv files, 
a. Please ensure that the information you wish to import are at Sheet 1 or first 

sheet of for files. 
b. No blank columns or rows in between data 
c. The heading must be the same as FastPro heading 

Note: Example, if the column heading is ‘Contact No’, you need to change it 
to ‘Handphone 1’ or Office DID’ .  

2. Launch FastPro. 
Note: Ensure excel or csv files are save on your computer desktop. 

3. Select Export/Import > Import/Update. 
Note: Please select the ‘Example of import mode’ button to see the how the 
system import/update data before you choose your selection. Normally, we 
advocate advisors to choose Keep existing records for Personal Information and 
Overwrite existing records for Insurance Information. 

4. Select the ’Import File’ button. 
5. Ensure the Desktop is selected in the Save in: box and select the excel or csv 

files that you want to import. 
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6. Select the ‘Open’ button in the Import dialogue box. 
Note: If you have selected User decide under the Personal or Insurance 
Information, there answer questions when the specific data in your FastPro and 
your excel or csv files are different. 

7. Select the ‘OK’ button when done. 
 

Exporting of Data from FastPro to Excel File 

1. Launch FastPro. 
2. Select the name you want to export to excel file. 
3. Select Export/Import > Export > Excel. 
4. Check on the information that you want to export and select the ‘Save’ button. 
5. Select the location you want to Save in and enter the file name in the File name: 

box and select the ‘Save’ button in the Export to Excel dialogue box. 
6. Select the ‘OK’ button when done. 
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Synchronise with Microsoft Outlook 
 

1. Launch FastPro. 
2. Select Synchronisation > Synchronize 
3. Under Insurance Summary, check the insurance information that you would like 

to synchronize to MS Outlook. 
Note: If you want to eventually syn the FastPro data to your Smartphone or your 
PDA, the more information you choose, the more space will be taken up in your 
Smartphone or PDA. 

4. For Palm user, please check the ‘Map Birthday to Custom 1’ and ‘Map IC to 
custom 2’ under the Additional Mapping. 

5. Select the ‘Synchronise’ button. 
6. Check on the check box and select the ‘Yes’ button to continue when prompt 

with ‘A program is trying to access e-mail addresses you have stored in Outlook. 
Do you want to allow this?’. 

7. Select the ‘OK’ button when done. 
Note: If there is any error message appears on screen during the synchronizing 
process, please jot down the full message and email to support@singhub.com. 

8. Connect your Smartphone of PDA and synchronize with Outlook (either Hot Syn 
for Palm, Active Syn for Pocket PC or Nokia Suit syn for Symbian OS 
Smartphone). 
Important:  Always synchronize your Smartphone or PDA to Outlook; follow by 
synchronizing FastPro to Outlook, before you import your company data or any 
external data. 
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Find / Filter and FastPro Data Crunching 
Quick Search 

1. Launch FastPro. 
2. Goto the Find column (under the name list on the left hand side). 
3. Key in the information you want to search. 
4. The name(s) of the information that you are searching will appear on the Name 

List column. 
5. Quick Search allows you to search the Name, Preferred Name, IC/PP No., 

Contact Number and Email Address. 

Quick Search for Birthday Listing (by month) 

1. Launch FastPro. 
2. Select the birthday listing by Month (under the Find column). 
3. The Month button will be in their initial (‘J’=January, ‘F’=February, and so on).  
4. The name(s) with the birth month you have selected will appear on the Name List 

column. 

Find / Filter Function for Data Crunching 

Find and Filter for Personal Information 

1. Launch FastPro. 
2. Select the ‘Find/Filter’ tap or button (on the top tool bar or the button between the 

Delete and the Exit button). 
3. The Find/Filter dialogue box will be launch. 
4. In the Personal tap, key in the information you wish to search into the respective 

column and select the ‘Find And’ button (at the bottom of the Find/Filter dialogue 
box). 

5. The name(s) of the information that you are searching will appear on the Name 
List column. 

6. The ‘Find Not’ button (next to the ‘Find And’ button) will allow you to search for 
names that do not have the information you are searching (only one information 
per search). 

7. The ‘Reset’ button will clear all the information that you have keyed into the 
search column. 

8. The ‘Close’ button will close the Find/Filter dialogue box. 
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Find and Filter for Insurance Information 

1. Launch FastPro. 
2. Select the ‘Find/Filter’ tap or button (on the top tool bar or the button between the 

Delete and the Exit button). 
3. The Find/Filter dialogue box will be launch. 
4. Select the Insurance tap, key in the information you wish to search into the 

respective column and select the ‘Find And’ button (at the bottom of the 
Find/Filter dialogue box). 

5. The name(s) of the information that you are searching will appear on the Name 
List column. 

6. Select the Result for Insurance tap to view the policies that you are searching for. 
7. The ‘View/Print’ button and the bottom right will allow you to view and print the 

insurance information that you are searching for. 
8. The ‘Find Not’ button (next to the ‘Find And’ button) will allow you to search for 

names that do not have the information you are searching (only one information 
per search). 

9. The ‘Reset’ button will clear all the information that you have keyed into the 
search column. 

10. The ‘Close’ button will close the Find/Filter dialogue box. 

Find and Filter for Personal and Insurance Information 

1. Launch FastPro. 
2. Select the ‘Find/Filter’ tap or button (on the top tool bar or the button between the 

Delete and the Exit button). 
3. The Find/Filter dialogue box will be launch. 
4. In the Personal tap, key in the information you wish to search into the respective 

column. 
5. Select the Insurance tap, key in the information you wish to search into the 

respective column and select the ‘Find And’ button (at the bottom of the 
Find/Filter dialogue box). 

6. The name(s) of the information that you are searching will appear on the Name 
List column. 

7. Select the Result for Insurance tap to view the policies that you are searching for. 
8. The ‘View/Print’ button and the bottom right will allow you to view and print the insurance 

information that you are searching for. 
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Searching Names for Categories and Cards & Gifts 

Searching Names for specific Category(ies) 

1. Launch FastPro 
2. Select the ‘Category’ tap. 
3. Select the Category(ies) you want to search (for more than 1 categories, hold on 

to your ‘Ctrl’ key on your key board and select multiple categories) 
4. Select the ‘Find And’, ‘Find Or’ or ‘Find Not’ button to search for the Names in 

association with the selected category(ies). 
5. The name with associated with the selected category(ies) will appear on the 

Name List column. 
6. ‘Find And’ button will search for the names that falls into the all the category(ies) 

you are searching. 
7. ‘Find Or’ button will search for the names that falls into the either one or more 

category(ies) you are searching. 
8. ‘Find Not’ button will search for the names that do not falls into one or more 

category(ies) you are searching. 

Searching Name for specific Cards & Gifts 

1. Launch FastPro 
2. Select the ‘Cards & Gifts’ tap. 
3. Select the Cards and/or Gifts you want to search (for more than 1 cards and/or 

gifts, hold on to your ‘Ctrl’ key on your key board and select multiple cards and/or 
gifts) 

4. Select the ‘Find And’, ‘Find Or’ or ‘Find Not’ button to search for the Names in 
association with the selected cards and/or gifts. 

5. The name with associated with the selected cards and/or gifts will appear on the 
Name List column. 

6. ‘Find And’ button will search for the names that falls into the all the category(ies) 
you are searching. 

7. ‘Find Or’ button will search for the names that falls into the either one or more 
category(ies) you are searching. 

8. ‘Find Not’ button will search for the names that do not falls into one or more 
category(ies) you are searching. 

9. The ‘Listing’ button beside the ‘Delete’ button allows you to view and print the 
listing of the selected cards and/or gifts. 
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Printing of Labels, Listings and Summary Reports 
Printing of Labels Stickers 

1. Launch FastPro 
2. Search for the names that you wish to print (you can use any of the searching 

function listed under the Find/Filter and FastPro Data Crunching). 
3. When the name(s) appears on the Name List column, select the ‘Select All’ 

button (if you want to unselect some of the name(s), hold onto the ‘Ctrl’ button 
and left click (mouse) on the name(s)) 

4. Select the ‘Label’ button beside the ‘New Entry” button. 
5. The ‘Label Printing’ dialogue box will appear. 
6. Select your preference for your label printing (Title, Name, Address, Label size, 

etc). 
7. Select the ‘Save’ button to save the label printing to an Excel file. 
8. Select the ‘View/Print’ button to view the layout of the label printing. 
9. To print, select the ‘Print’ button or icon. 

Note: If you are using Microsoft Office 2003 and above, please goto File>Adjust 
Label Printing. 
If you wish to print labels just for the heads of the family, after selecting the 
names, select the ‘Select Family’ button beside the ‘Select All’ button. 

Printing of Name Listings 

1. Launch FastPro 
2. Search for the names that you wish to print (you can use any of the searching 

function listed under the Find/Filter and FastPro Data Crunching). 
3. When the name(s) appears on the Name List column, select the ‘Select All’ 

button (if you want to unselect some of the name(s), hold onto the ‘Ctrl’ button 
and left click (mouse) on the name(s)) 

4. Select the ‘Listing’ button beside the ‘Label” button. 
5. The ‘Listing dialogue box will appear. 
6. Check on the box of the information you wish to print (you may use the ‘Select 

All’, ‘Select Personal Info’, etc button to facilitate your information selection). 
7. Select the ‘Save’ button to save the label printing to an Excel file. 
8. Select the ‘View/Print’ button to view the layout of the label printing. 
9. To print, select the ‘Print’ button or icon. 
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Printing of Insurance Summary Reports 

1. Launch FastPro. 
2. Select the name that you wish to print the reports 
3. Ensure all the information in the ‘Insurance’ and ‘Benefits’ taps are properly filled 

in. 
4. Select the ‘Report’ button. 

Note: If this any prompt by the system, follow the instructions to fill in the missing 
information and select the ‘Save’ button to save the changes before continuing 
with the report printing process. 

5. The ‘Report’ dialogue box will appear 
6. Select the ‘New Report’ button. 
7. Select any of the 9 Default Reports that you wish to print and select the 

‘View/Print’ button. 
8. View the report and if it’s ok, select the ‘Print’ button or icon to print. 
9. Select the ‘Save’ button to save the report In Excel formation into any drive or 

location in your computer. 
10. Select the ‘Email’ button to email the report to your client (your client’s email 

address has to be keyed in). 
11. Select the ‘Save to Client Folder’ to save the report to your client folder in the File 

Management. 


